Sonoff Zigbee 3.0 USB Coordinator and 2x Sonoff Zigbee Bridges Routers Issue

Hi Everyone,

I have an odd error and I would really appreciate some guidance please?

I have a fairly simple HA setup running on my QNAP NAS. I am using virtualisation station as a VM with no problems part from my config skills. Supervisor 2022.10.0 OS 9.3 Frontend 22021010.0 latest.

From the start I bought a Sonoff Zigbee Bridge (Not Pro) and have been using that with ZHA for a small number of devices (6) everything has been fine.

Last week I bought a Sonoff Zigbee 3.0 USB Dongle. Before installing I removed the old integration and then presented the USB through the QNAP to the HA VM. This went fine and tests were good.

I then decided to buy another Sonoff Zigbee Bridge (Not Pro) and went through the process of Tasmota
and converted it to a router using the below process.
How to Convert the Sonoff Zigbee Bridge into a Router / Repeater | digiblurDIY
When I did this on the new Zigbee Bridge it worked fine and presented it self as a Easyiot UT-01 and is acting as a router fine.

The original Zigbee Bridge was put through the same process and keeps being found and acting as a coordinator. I have tried the following!

  • Remove all ZHA and start again.
  • Flash the original Zigbee Bridge with Tasmota (Exact same process as new device).
  • Re Tasmota the original Zigbee Bridge and follow the exact router process
  • Yesterday, I thought this is mad and created a brand new HA VM with new IP everything. I presented the USB Dongle and ZHA set up fine. I added the second Zigbee Bridge and this worked as a router. When I added the original Bridge it took over the Zigbee Coordinator again.

I may be being mad and this is just user error but I have wasted so much time on it! Can anyone help please? It keeps restoring the original Zigbee Bridge (Which has been converted to a router) as ZHA - EZSP = Silicon Labs EmberZNet protocol Elelabs, HUSBZB-1, Telegesis by ZHA. I then end up having two coordinators which is not what I want or need. Basically I have two areas I would like to use a Zigbee router (Garage and Shed) but I am unable to at the moment.

Any help would be appreciated.