_sqlite3 error after upgrading to 0.66.1

After i upgraded to 0.66 and upgrade python to 3.6.3 i get the following error.

2018-04-08 11:05:55 INFO (MainThread) [homeassistant.loader] Loaded recorder from homeassistant.components.recorder
2018-04-08 11:05:56 INFO (MainThread) [homeassistant.setup] Setting up recorder
2018-04-08 11:05:56 INFO (MainThread) [homeassistant.core] Bus:Handling <Event service_registered[L]: domain=recorder, service=purge>
2018-04-08 11:05:57 ERROR (Recorder) [homeassistant.components.recorder] Error during connection setup: No module named ‘_sqlite3’ (retrying in 3 seconds)
2018-04-08 11:05:57 INFO (MainThread) [homeassistant.core] Bus:Handling <Event system_log_event[L]: timestamp=1523178357.5666564, level=ERROR, message=Error during connection setup: No module named ‘_sqlite3’ (retrying in 3 seconds), exception=, source=components/recorder/init.py>

My configuration.yaml looks like this:

db_url: mysql://root:somepassword@localhost/homeassistant?charset=utf8

Are there two spaces infront of db_url? Because if not, sqlite kicks in as a fallback.

Yes it is two spaces.

I have tried to remove db_url.
And I have tried to change the url to IP address and such but nothing seems to get this to work.

Im not sure if HA was using my mysql config, the home-assistant_v2.db was always updating.