Storage Full Problem

As the topic states im having a storage full problem, it comes and goes, like I can dismiss it and after like 2 / 3 hours later it pops up again, showing between 0,6 / 0,9 gb of space free.

Im super new to this so if needed I can provide some screenshots that could help identify the issue.

At the moment of installation I allocated like at least 64gb maybe even 128 gb and I have like almost nothing done on it, so there should be like 0,005% used, at least in my opinion…

Im using:
Home Assistant OS Latest version
Running on M1 Mac mini thought UTM Virtual machine

The issue has been solved by me. Thanks for the ideas and all the help ! :wink:

If someone has the same problem and as with me, no one seems to care, You can try to go to settings, storage, three dots on top right, Move data disk.

As it turns out I got the Home Assistant on the wrong drive or something like that.

I’m still not sure where it’s installed and where the data is being saved so I’m definitely not the best example for fixing stuff, but it’s fixed and I’m good for now.

Now it shows like 1,2% used and over 237gb free.

I used the mobile app for this fix, it could be that on the Web UI the path is a bit different.