Strange issue with internet connectivity

I’ve been having an odd issue I can’t seem to resolve or find a fix for. Essentially I installed SSH via the Add-ons which works fine.

I can ping and get a response with no issues.

However when trying to use wget -O - | bash - (for instance)

I’ll get a network unreachable error. Does anyone have any ideas what could be causing this? I have attached a photo for reference

Kind Regards,

It tries to reach github over ipv6, and can’t.

Disable ipv6 and try again.

or use

 wget --inet4-only  -O - | bash - 

I really hoped that would work! I tried your inet4 only approach and got the following message.

I then disabled ipv6 via System - Network and tried the original install line and yours again and no bueno!

Really confused on this one

Check your DNS


Server:  cloudmesh.home

Non-authoritative answer:
Addresses:  2606:50c0:8001::154

Try the same on your HA Box

Yeah this doesn’t look right. IPv6 is disabled… BTW it’s running in Vmware if that makes a difference.

BTW thank you for trying to help, muchly appreciated!

Try to set your HA DNS-servers to this

Unfortunately all that did was make me loose internet access…