Strange issues could use input on

It’s been a while but I cannot seem to figure out a couple of strange issues I’m having…

  1. mdi icons
    when typing in mdi:weather [example] autocomplete is no longer working at all for anything. If I don’t know the name of an icon I have to go look it up and use it that.

  2. Absolutely no custom styling works at all.
    I’ve tried card-mod, custom button cards etc… nothing I do changes anything.
    Fun with custom:button-card - #14 by ktownsend-personal

I’ve tried everything including ideas from the above… copied directly from card-mod repo.
Nothing works at all.

I don’t know what info to give anyone to help me here but I only have 1 issue in my ui-lovelace.yaml and I’m sure that’s not causing the issues…


Does anyone have any ideas what’s causing either of these… yes I know could probably be 1000 things but some ideas to remedy this would be greatly appreciated.

The common cause is a browser cache, so delete that before any further debugging

Did that… didn’t solve it.


Those errors seems to be related to Nabu Casa, but I have never used that, so I am blank here. :slightly_smiling_face:

Not a problem… I’ll keep checking but I do appreciate the help!!!

Thank you!

Well it’s not a browser issues tried 3 and still the same problem…