Sudden Death of RPI 3?

Hi all,

yesterday i finished the configuration in lovelace of the Thermostat entity and everything was ok.
After some hour HASS stopped working :frowning:
After a pair of reboot without success i’ve tried to re-install the image on the micro SD but Balena-etcher told me that the microSD was locked (no SD adapter) :open_mouth:
I’ve read in the net that this can happen after a failure of the microsd that goes in a locked irreversible state for preserving the data for recovery.
So i thougth that my memory card was gone…
I’ve installed the image in another 32gb mSD but the RPI3 don’t boot.
When plugged the power led is on and the working led blink just 2 times and anything else happens…

I’ve very bad feelings about my RPI, it worked for more than a year and a half without any problem.
Anyone experienced something similar?

Thanks in advance for any reply


I’ve had Pi’s die on me in the past.
These days, I have a spare pi on hand in case one does die.

Before you declare it dead, I would try to connect to a monitor, and then try to boot it up, just to make sure.
It seems a little strange that you sd card appears to be bad, and your pi is dead too.

Good luck