Sudden error with ConBee 2 stick

I am using ZHA with ConBee 2 stick and i have suddenly got a error here after a restart of HA

2020-08-11 12:26:30 ERROR (MainThread) [zigpy.application] Couldn't start application
2020-08-11 12:26:30 ERROR (MainThread) [homeassistant.config_entries] Error setting up entry ConBee II, s/n: DE2217263 - dresden elektronik ingenieurtechnik GmbH for zha
Traceback (most recent call last):
  File "/usr/src/homeassistant/homeassistant/", line 219, in async_setup
    result = await component.async_setup_entry(  # type: ignore
  File "/usr/src/homeassistant/homeassistant/components/zha/", line 100, in async_setup_entry
    await zha_gateway.async_initialize()
  File "/usr/src/homeassistant/homeassistant/components/zha/core/", line 146, in async_initialize
    self.application_controller = await
  File "/usr/local/lib/python3.8/site-packages/zigpy/", line 65, in new
    await app.startup(auto_form)
  File "/usr/local/lib/python3.8/site-packages/zigpy_deconz/zigbee/", line 79, in startup
    await self.form_network()
  File "/usr/local/lib/python3.8/site-packages/zigpy_deconz/zigbee/", line 103, in form_network
    raise Exception("Could not form network.")
Exception: Could not form network.

Have anybody seen this, everything has been tried, usb paths are all correct, integration has been removed and added.

I am seeing this too, did you solve the problem?

Yes did solve it, but i have no clue what the issue is. unplug your usb restart machine and plug it back in seems to fix it.

iam running HA in a docker, inside a debian virtual machine on XCP-NG, i have a dedicated PCIx usb card that is passed to the VM with PCI writetrough and then further into the docker, it works but often requires the usb to be reseated after VM restart.

This worked for me as well. Thank you.
I am using HA on a virtual machine using Proxmox