Suddenly cant acces home assistant on RP3


So recently I upgraded to the newest version of home assistant. Not much to be changed except some addon configurations.

Then things worked smooth again, till today, with nothing changed by me over night. I can still acces the rp3 with home asssitant on it over the network. But I cant acces the frontend, I made mine remotely accesable through a duckdns domain.
I also cant acces ipadress:8123

I tried rebooting the rp3, no luck there either.

Does anyone have a suggestion?

Kind regards,

what are the contents of the home-assistant.log file located in your config directory?

Do you mean the OZW log?

For some odd reason I can now acces my rp again, but its no longer with https… I used to have ssl encrytion via the duckdns addon.
Can the letsencrypt run out somehow?

no the other log I told you in the above post.

the SSL certs can expire. They need to be renewed every 90 days but the add-on should automatically take care of that.

Solved it be reinstalling duckdns addon: