Supervisor and SSH/Terminal not working after Backup

Hey there,

due to a failure of my SD-Card I had to install Home Assistant from scratch.
After that I restored a Backup from end of 2021. That worked flawless, but now I’m not abled to go into Supervisor. No error message, page is trying to load for hours. When trying to ssh from my desktop, I get connection refused. And the Terminal Web Interface tells me that Terminal & SSH Addon is not running.
But how should I start it without access to supervisor.
Any ideas how to solve this problem?
Thanks in advance,

Any advice what I could try from anyone?

I suggest you start from scratch. Most likely something in your older system breaks the newest release of HA. One way around it is to install the version of HA you were running when you took that backup, then restore.

Ah, good idea, I’ll try that workaround. thanks

I’ve installed the HA from Feb 21. But during it’s onboarding process, there’s no option to do a restore.
after doing the onboarding of this version, i’ve tried to restore from the settings menu.
but that tell’s “supervisor is not running”.
restoring backup seems to be a problem with home assistant…

Sorry I do not understand. Using HAOS install image from Feb 21 does not give the option to restore backup?