Supervisor tab blank, and all hassio addons

Dont really know how it happened, but Home Assistant takes long to load and Supervisor and other addons (Deconz, Configurator) are blank.
I dont get any errors. Looked in the log but cant really find anything. Seems to be related to duckdns, when I remove the http settings in configuration.yaml and go to the ip instead it works.

Tried restart multiple times, tried downgrading Supervisor.

Does anyone have any suggestions?

I have the same issue. Did you solve it?

Hello, any solution to this? It happened to me this morning.
Yesterday, everything was ok.
Today, all addons tabs and supervisor tab are blank.
I have home assistant 0.118.4 , i have not upgraded today

Developer tools says

GET https://myhomeassistant/api/hassio/app/frontend_latest/entrypoint.df099659.js  net::ERR_HTTP2_PROTOCOL_ERROR 200
Uncaught (in promise) TypeError: Failed to fetch dynamically imported module: https://myhomeassistant/api/hassio/app/frontend_latest/entrypoint.df099659.js

Seems to be problem with my nginx proxy . Direct access to hassio is ok. (meanwhile, i ripped everything appart, reinstalled all containers etc… :wink:

I ran out of disk space on proxy. I really should do some monitoring …