Systemd journal remote

What updated needs to be made to stop having the error below?
the error appeared after update HA to version 2023.5.0
with sudo apt install systemd-journal-remote -y or sudo apt-get install --reinstall systemd-journal-remote not working
Please help me with another solution.
Thank you!

I’m getting this same error after the update and reboot. I’m running on an x86 64 machine on Debian 11. I tried everything in the solutions linked in the error message but still have the error

I hate to add a “me too”, but: me too.

Per the online docs, I have tried to reinstall systemd-journal-remote, but it is still getting a “permission denied” on trying to access a missing /etc/ssl/private/journal-remote.pem file.

Also per the online docs, I have tried rerunning the homeassistant-supervised.deb against the current version of that, and that errs out part of the way thru the post-install script.

After updating the OS agent and removing and reinstalling homeassistant-supervised.deb it still didn’t work until I reinstalled the systemd-journal-remote using this command and it is working now with no error

sudo apt-get install --reinstall systemd-journal-remote