TADO not working after 0.60 upgrade

Home Assistant notified me of an available upgrade today, so I went ahead and installed. After upgrading, Tado no longer works. Anyone is experiencing this issue?

Tado works fine here with 0.60
What is exactly the problem?

actually is not only tado but I’ve got a lot of errors on a series of components so I can’t see graphs this is my log

Update for sensor.casa_power fails
16:04 components/tado.py (ERROR)
Update for sensor.casa_cucu_link fails
16:03 components/tado.py (ERROR)
Update for sensor.casa_camino_tado_mode fails
16:02 components/tado.py (ERROR)
Update for sensor.casa_heating fails
16:02 components/tado.py (ERROR)
Cannot load Tado data
15:55 components/device_tracker/tado.py (ERROR)
Update for sensor.casa_link fails
15:52 components/tado.py (ERROR)
Update for climate.casa fails
15:49 components/tado.py (ERROR)
Update for sensor.casa_cucu_humidity fails
15:43 components/tado.py (ERROR)
Update for sensor.casa_camino_power fails
15:41 components/tado.py (ERROR)
Unable to connect to Dark Sky. HTTPSConnectionPool(host=‘api.darksky.net’, port=443): Max retries exceeded with url: /forecast/f6aa33838b7fc7b6405cd7258d1557b6/40.66337,16.611973?units=si (Caused by NewConnectionError(’<urllib3.connection.VerifiedHTTPSConnection object at 0x72074930>: Failed to establish a new connection: [Errno -3] Try again’,))
15:38 components/sensor/darksky.py (ERROR)
Update for sensor.casa_camino_link fails
15:38 components/tado.py (ERROR)
Update for sensor.casa_cucu_tado_mode fails
15:34 components/tado.py (ERROR)
Update for sensor.casa_tado_mode fails
15:32 components/tado.py (ERROR)
Update for sensor.casa_camino_overlay fails
15:32 components/tado.py (ERROR)
Update for climate.casa fails
15:14 components/tado.py (ERROR)
Update for climate.casa_cucu fails
15:14 components/tado.py (ERROR)
Cannot load Tado data
15:14 components/device_tracker/tado.py (ERROR)
Cannot load Tado data
15:04 components/device_tracker/tado.py (ERROR)
Update for sensor.casa_humidity fails
14:59 components/tado.py (ERROR)
Update for sensor.casa_cucu_overlay fails
14:58 components/tado.py (ERROR)
Update for sensor.casa_cucu_humidity fails
14:58 components/tado.py (ERROR)
Update for climate.casa_camino fails
14:49 components/tado.py (ERROR)
Cannot load Tado data
14:49 components/device_tracker/tado.py (ERROR)
Update for sensor.casa_cucu_link fails
14:48 components/tado.py (ERROR)
Update for climate.casa_camino fails
14:46 components/tado.py (ERROR)
Cannot load Tado data
14:41 components/device_tracker/tado.py (ERROR)
Cannot load Tado data
14:41 components/device_tracker/tado.py (ERROR)
Error doing job: Fatal error on transport TCPTransport (error status in uv_stream_t.read callback)
14:36 /usr/lib/python3.6/site-packages/homeassistant/core.py (ERROR)
Cannot load Tado data
14:35 components/device_tracker/tado.py (ERROR)
Unable to connect to Dark Sky. HTTPSConnectionPool(host=‘api.darksky.net’, port=443): Max retries exceeded with url: /forecast/f6aa33838b7fc7b6405cd7258d1557b6/40.66337,16.611973?units=si (Caused by NewConnectionError(’<urllib3.connection.VerifiedHTTPSConnection object at 0x720dca50>: Failed to establish a new connection: [Errno -3] Try again’,))
12:53 components/device_tracker/tado.py (ERROR)
Error doing job: Fatal error on transport TCPTransport (error status in uv_stream_t.write callback)
12:53 /usr/lib/python3.6/site-packages/homeassistant/core.py (ERROR)
Error handling request
12:48 components/websocket_api.py (ERROR)
Error doing job: Fatal error on transport TCPTransport (error status in uv_stream_t.read callback)
12:48 /usr/lib/python3.6/site-packages/homeassistant/core.py (ERROR)

Looks like hass can’t connect to the network. External connections are failing.
Darksky and Tado Server can’t be reached.

Can you do a ifconfig and route and ping -c3 hass.io on the system running hass and paste the output here?

Thanks for your help… I don’t know how to do this in a virtual environment since I’m running hass.io on a raspberry… If you can help me providing some more informations. Thanks