Tado - Some valves can be set to Heat or change temp

Hi there!

I’m using Tado valves in various rooms. Some of them can’t change operation mode from auto to heat. I thought it would be a connection problem but the strange thing is, that for example changing from heat back to auto does work.

Also when i change the temperature on those valves in HA nothing happens, but if i change it in the Tado app HA reflects the right setting.

It is like this for 3 out of 5 valves. The other 2 seem to work like expected. I don’t see anything in the log, anyone has an idea where i can start to debug?

I had maybe similar problem with my zigbee moes trv. Two of them didn’t heat at all. I found out that for some reason they were in eco mode. So you might check are those valves in eco mode.

Thanks but i don’t think tado has an eco mode. the valves work great with the tado app. i think it should be somewhere in the combination of HA and tado.

My Tado


thank you sir!
setting the fallback mode to tado_default seems to fix it!
still not sure why some valves worked and others don’t. but now the all work so thanks!

1 Like