TADO Temp Control in hadashboard


This is my first post on here i have a multi zone Tado installation and trying to get it working within hadashboard, i have created and placed a widget using the climate.downstairs entity that displays the widget, but the + & - controls are extremely slow to update, making them unusable. I am using the right approach for this ? (See Pic)

Also how would I change between the Tado modes I cant seem to work this out.

Thanks Graham

at this moment this climate widget is the only one available.
there is an option to use custom widgets to create your own widget that is better to your needs.

Hey there , i am just starting withvthis hasio and i installed the appdaemon dashboard , i manage to make the dashboard but its not finding my tado entitys… What do i do wrong ? The dasboard in hassio is finding them , but my custom build dashboard isnt ginding tado entitys… Can someone help me how to set up the dasboard so that my tado is working? Thx

you could start by showing what you have placed in your dashboard.
and showing the appdaemon logs to see if everything is startup as it should.
do you get any dashboard working? (the simple example with the clock works)

Thanks for the reply… The clock works , but its the inly thing for now… I tried to add my tado entitys , like sensor.heating_living , but these dong show up… It shows the place where it should be but with the text entity not found in it… I tried adding my tado account into appdaemon , does nothing… I just wonder how your entitys are set up in the dashboard file… Because i cant let the tado work there… Ass i told before, i am just starting with this… Thank you for the help.

- clock.clock (2x 2)
- sensor.verwarming_temperature (2x 2)

The clock works , the tado sensor doesnt…

like i said, show your log after startup.
you cant add any accounts to dashboard. dashboard gets your entities from home assistant.

1 thing i see: dont use extra spaces!

- clock.clock(2x2)
- sensor.verwarming_temperature(2x2)

if you got entity not found, then that name dosnt exist in home_assistant.
look at the states page from developmenttools in home assistant how the entities are actually called.

Hey everybody , thx for the help. I have got it running now… The main problem was in my http adres… I used the http my hassio is on , instead i had to add the standard one that is in appdaemon then it showed tge themperature… Btw thx for the tip about the logs , it mentioned the http adres… Now i can start developping my dashboard. I bought a conbee and installed it also , just couldn’t find my livolo zigbee gateway or switches yet… But i opend another topic for this. Thx.

I was curious how is your project going?
We have also added Tado 8x thermostats in house and want to monitor it on my Google Hub