Tesla Integration only works one way since a few days

The Tesla (car) integration has worked fine for a long time, but since 2 or 3 days it no longer works when it receives instruction in HA:


However when I change something in the Tesla App or in the car itself, the change will show in HA.
I deleted the integration twice and also changed the Refresh token, but that did not resolve the issue.
Is anyone having the same issue ?

1 Like

Same issue. Not sure what’s going on and why there’s not more discussion. Until I saw your post I thought it was a “me” problem.

To better understand where the failure is occuring, we should dig deeper into the logs.

I have found the following but it seems quite complicated.

I tried to follow the steps, but I get stuck on the below:

I have no idea what URL entries to enter.

Yes, I think that’s the only option at this point.

It seems that after my car received 2024.8.x with its “Security Improvements” (not sarcastic quotes btw) that the existing APIs became read-only.

Let me know if you find out how to fill:

I had the same problem. Have you solved it now

No, I did not solve it as I don’t know how to fill: