Thanks: Defining home networks with different URL path


This is not very ‘functional’ post, it’s a ‘thank you’ that may let you know of cool feature.

To HA Android maintainers:
Thanks for setting up ‘home network’ and using a different url path to access HA.
My local HA instance is running behind CG-NAT, so like many I setup a cloudfalre tunnel for accessing it from outside but using the same URL in local network does not work… I got busy did not finish setting a reverse proxy and DNS records… I got prompted to setup a home wifi… that was soo lovely. And the prompt informing me of this option. Soo nice. Grate UX experience. There are many major things to say thanks but these details stand out. Nice.

1 Like