'The connection was reset' error on several add-ons

I have two separate systems on two dedicated machines running the latest version of HassOS. All my add-ons are latest versions too. Until this morning everything was working perfectly but now I cannot get InfluxDb, ESPHome or VSC to open from the LH pane, I see a flash of blue, then a black bar, then the dreaded ‘The connection was reset’ The behaviour is the same on both systems. I have restarted the servers numerous times, rebooted the host several times on both systems.
I have checked the HA logs and everything appears ok with no red text.
I have checked the add-on logs for the add-ons that won’t start and again nothing appears to be wrong.
Grafana, HACS and terminal along with the standard left hand panel items open up OK on both systems.
I have even tried opening HA in the MS Edge browser, I normally use chrome, all to no avail.
Prior to today both systems have worked perfectly.

I don’t what else to try or where to look, I haven’t found anything on ‘google’ to solve this problem. Can anyone offer any help please?