The Ramp rate of z-wave bulb is REALLY slow

I just got a new bulb: LZW42 by Inovelli z-wave, and for some strange reason the ‘ramp’ rate of on/off is extremely slow, just turning the bulb on takes about 5 seconds to get to 100 brightness.

I can’t find a way to configure that through HA, does anybody have any thoughts?

Quick edit / FYI, the controller is: Aeon Labs ZW090 Z-Stick Gen

Have you gone to Device and Selected configure device?

Not sure what you mean by ramp rate, but doesn’t look like it has any ramping params in z-wavejs.

https://devices.zwave-js.io/?jumpTo=0x031e:0x0005:0x0001:0.0

Yes, and there is no ‘ramp rate’ parameter

Ok, I see your edit. I think this may be a characteristic of the bulb.

by “ramp rate” I mean how long a lite ‘fades’ from 0 brightness to 100 (or 100 to zero, or 50-100, etc…)

INSTEON switches have the notion of ‘ramp rate’ so it’s the term I’m most familiar with, there may be a different term in HA land?

EDIT: Some other terms I’ve heard are dimming duration / speed or Transition time

I have a zwave bulb that has an instant on/ramp down to off that I have never been able to solve either.

Might just be something you will have to learn to live with.

You can try the light.turn_on service call with transition: 0 (or whichever number you want).

1 Like

That’s it! Thank you. There’s so much to learn here… One thing I’ve learned about Home Assistant is that there are about 5 ways to do everything, which is both good and bad.

1 Like