Third reality motion sensor 3RMS16BZ

The bigger issue is the delay from the sensor detecting the motion and the reporting the motion. Its 1-2 seconds. Im 3-4 steps down the stairs before the lights come on. Well into the closet or bathroom before the lights come on…
The 4 second cool down time sucks, but I can work around that…

1 Like

My wife agrees. She told me remove the new delay or put it back to the way it was, or remove the
automation all together. This is in the walk-in food pantry, so she wins.
Sorry, I rather replace a battery.

I guess I didn’t notice a big difference in the detection time.

The attribute is there. Under the main dropdown at the top, Clusters. The first time I assumed it would be under the “Attributes of the selected cluster” dropdown.

You also need to remove the device and add it back to the network again.

Ahh. I assume it would turn up during re-interview. I will try removing and re-adding this weekend.

Did changing the value fix the issue for you?

I was able to fix the cool down time, but the delay in reporting has not been fixed. Third reality did contact me last night about my poor review on Amazon. Ill see how it goes with them.
The delayed reporting s much more of an issue than the cool down time. I was able to compensate for the cool down time in my automations.

1 Like

Well keep us posted. Because I only flashed firmware on one device and held it back on the others haha. I never trust updates anymore.

I have 9 of these and overall I like them. I do have 3 of them though that won’t let me update them OTA (HA with Z2M). The rest updated as soon as I told them to update.

Am I missing something to tell them to wake up? Button pushes or button hold time? I can’t find that anywhere.

By the way - I do not have the Countdown slider in either firmware versions v1.00.31 or v1.00.52 for these devices but I do have it for a Hughes SML001 sensor.

Pull the battery and try again. I dont like the newest firmware.The one that ends in 3a. The one that ends in 34 is workable once you adjust the cooldown time.

Thanks - I appreciate it. That fixed 2 of them. It turns out that the 3rd device was actually upgraded but it didn’t show in Z2M in HA.

There is a known bug about that I was reading yesterday, and I haven’t yet seen a fix. The workaround is to delete the device and re-add it. Before I deleted it the firmware shown in the Z2M OTA tab was the one ending in .31, and once it was re-added it displayed .52.

Have one of these and it worked great for the past couple weeks since I got it. Until I updated from .31 to .52 firmware yesterday and now it goes “unknown” in HA and gets stuck in “true” state for occupancy in Z2M. I’ve removed and re-paired it 5 or 6 times and it always ends doing the same thing (stuck on true for occupancy and then goes unknown in HA). Any ideas?

Detected motion
9:33:44 AM - 18 minutes ago

Became unknown
9:33:09 AM - 19 minutes ago

{
“battery”: 100,
“battery_low”: false,
“linkquality”: 207,
“occupancy”: true,
“tamper”: false,
“voltage”: 3100
}

Have you pulled a battery out?

I had and it didn’t seem to help. I ended up purging my Z2M config files and re-setup my Zigbee network from scratch and it seems to be working correctly now.

1 Like

So this might be off topic and I don’t want to take over someone’s thread, but I use these on both ZHA and Z2MQTT and is there no way to lower the sensitivity? I have a road 75 feet away and it keeps getting triggered when people drive down the road and I really only want it to trigger when someone is les than 10 feet away from it. I am not seeing any kind of sensitivity setting.

Maybe next time just try factory resetting the device, remove it, and readd it. That’s basically what worked to get my firmware displaying correctly.