Tiles? In UI and pages like Addons are mis sized

Not sure how to word this one, probably why my Google Fu is fail today. Does anyone know how to fix this?

Is it happening on other sites other than HA?

Nope, and scaling/zoom don’t help either (I shoulda probably mentioned that). I’m fairly n00b to everything HA still, only just dabbling while awaiting time and new construction - but while watching some of the HA YouTubers one of them did mention that they had this same issue when doing a vanilla HAOS install to a PC, which is my setup as well. No containers, no pi, etc. Been this way ever since my first install in early 2023.

Edit: It also only seems to be this way in Addons, Devices & Services is just fine (much larger tiles too)

so not just today? Trying to understand if you had recent updates…


Yeah, apologies. I shoulda had a coffee first before whinging online :slight_smile:

And to clarify, correct, not just today.

At a minimum, share your current install stats. It may help facilitate a resolution.

Cheers -


Any Themes or card mods installed?

Theme’s (sorta) – I tried adding lovelace the other day but that appeared to break as soon as the May update came out (same day I tried to install/figure out Lovelace) – though, remember, this has been like this since my first clean install.

As for cards:

Switch away from the minimalist theme temporarily and see if you get the same results.

Those themes aren’t loaded. Lovelace is completely broken for me:

I only installed the lovelace integration 3 days ago - this has been an issue since early 2023.

My best advice if it’s been an issue for that long, generate a backup, save ii to your PC and try a fresh HA install.

Fresh install:



OhhhhKayyy… W.T.H

…guess I never tried it in FF :confused: — welp, at least I got somewhere.

Clear your Chrome cache and see if you have the same results or try incognito mode

Aye - have cleared cache. Most likely it’s going to be a plugin that’s screwing it up on my end. Like any bad book, or video game - I made it further. I’ll put down the controller now till it annoys me again :slight_smile:

Have a good day!

Yes sir, browser related!

1 Like

Just in case this might ever help anyone - in my case, this issue (and as of today even more issues) were found to be directly caused by the “Dark Reader” plugin in Chrome - at least for me.

Disabling it for my HA URL fixed the issue for me.