Timeout from external Adress

Can’t Access my HA from external adress wincr Last update. allways geht timeout.

What went wrong?

External Adress is reachable

Some more info would be appreciated.
What does the logs say?
Is there a static adress on HA. Is the port forwarding still active?

Unfortunately it doesn’t work.

I have my external Webadress
For example ha.myadress.me

I made a SSL certificate via Lets Encrypt and configured a Reverse Proxy to the local Adress and Port.

I use a Synology Diskstation

Everything worked finde untill last update

But what is the error?
Can you reach it from inside the network?
As asked, a little more info is required for some proper troubleshooting

Yes, I can reach it from internal.

I think the Problem is, that I cannot reach the Diskstation with the internal DDNS.


The DDNS indicator at my Synology Account is Green. :thinking:

If your public DDNS resolves to a internal adress, the public certifcate will not be valid and can cause a connection reset.

If you connect to it from your mobile on mobile internet 4g/5g, you got the same error?

My Synology has a DDNS entry, that works quiet fine.
nslookup Shows the correct IP of my Internet Router.
My own Domain has the correct CNAME entry and resolves to the DDNS of my Synology

In my Fritzbox all Ports (80,21,443) are forwarded to the Synology

In the Synology I have a Reverse Proxy from my Domain top the local Adress of my HA-device.

When I do a Ping to my DDNS I get an Error
When I do a Ping to the IP everything ist fine.

IT seems to me, that the DDNS service does Not Work, but the nslookup says Something else