Total Noob - I can't seem to get past this screen

I have followed the steps outlined by HA and after inserting the SD card, it loads up then on this screen it just stays.

All day, I’m now trying a different SD card.

Any help would be great pls.

As the image says:
Home Assistant url …
Visit that url with a computer/phone.

Ok im trying that now and all im getting is

This site can’t be reached

Does it take awhile after loading up??

It’s only a couple of minutes then you should see a loading screen for about 15 minutes (first time).

Try the IP url then

Hey, ok i have tried that

This site can’t be reached refused to connect.



when i enter
It says

Home Assistant observer

Supervisor: Connected
Supported: Supported
Healthy: Healthy
1 Like

make sure you type http and not https

Is Home Assistant showing up in your router?

Yeah it is. I, using Deco x20 mesh system
And i can see the Home Assistant as a wired connection

ok, cheers, tried that, did not change.

I have no clue why it won’t work then.
I would try and restart the device running HA and/or reinstall.

you and me both mate

It looks as though you forgot to add the :8123 port number after the IP address. The home Assistant Observer message you got indicates that the IP address number is correct.

As for the screen you showed in your original post - that is correct and expected. I made the same mistake when I started :frowning: Home Assistant OS is designed to run on a headless server without keyboard or monitor. Instead, Home Assistant is controlled via its web page … which hopefully you have got running now :wink:

hey thanks for helping. I have tried all of these. nothing is working


Have you tried reinstalling?

Is network split up in different LANs?

Are you sure HA got an IP from your router?
I am asking since your netmask appears to be /22.
This would be a weird subnet mask to use at a home installation :thinking:
I am not saying it is wrong, just weird…
(/22 would calculate to ip range -

Can you ping HA from a local machine?

If not, you could try to set up a laptop in the same IP range, f.e. (which is subnet mask /22), and see if you can reach

hey guys, im finally in, no idea, i just tried and and tried again!