Totally new with Home Assistant and automation - impossible to intall


I am very new in the field of home automation. I use Philips Hue, Tado, Eufycam, Somfy Tahoma, Smart life and Xiaomi Home. I would like to bring it all together in a common management tool, which is why I chose Home Assistant.

I installed the OS on my brand new Raspberry Pi 4 (Labists kit on Amazon) but, despite multiple attempts, I cannot install Home Assistant. Ethernet connection.

I’m still stopped on this:

" udevd [189]: starting version 3.2.9 "
" udevd [190]: starting eudev-3.2.9 "
" IPv6: ADDRCONF (NETDEV_UP): wlan0: link is not ready "
" brcmfmac: brcmf_cfg80211_set_power_mgmt: power save enabled "

The last two lines then repeat endlessly …

Can anyone help me?

Thank you

Where do you see that?
You are supposed to etch a sd card and insert in the pi.
Then boot up and use another device to connect to the URL of the pi.

I assume you have a screen connected to the pi? That is not what you should do.

Open the router configuration and look what IP the pi has and connect to that 192.168.1.something:8123

When I set up my raspberry pi (admittedly some time ago now), I used the instructions here

You will notice that to enable wi-fi, files are edited on the SD card before it is inserted into the Raspberry Pi. As I understand it, the HA OS replaces the Pi OS, so you can’t access it normally any more. To access HA, you can use any browser on the same network, but not a display attached to the Pi itself.

Thanks Hellis81 ! It works now. No tv screen and just lookking in the right “direction”.

Thanks for the link. It works now !