Trouble accessing home assistant on local net

I created a home assistant instance on a virtual box about a year ago. I hooked up to a couple of devices and controlled them by climbing into home assistant via actual-ip-address:8123. Great!

Skip forward a year, and I am ready to really begin implementing home assistant in our new addition. Problem is I have forgotten the password I created for crawling in over a web browser.

In an attempt to recover I have installed a new instance of virtualbox and homeassistant on a new windows10 box. VirtualBox 6.1.22 and HomeAssistant hassos_ova_5.13.vmdk.

When I start HA I can see my dhcp server assigning an IP address, and what that actual IP address is. However, when I try to connect to HA (pointing web browser at actual-ip-address:8123/ I get the following:

This site can’t be reached refused to connect.





I expect this is something stupid I am doing… can anyone offer up any ideas on what it is? Some sort of firewall thing?

Try from another device. I had the same issue over the weekend and found it isolated to 1 device (phone). Used a tablet and it worked. Couldn’t get the phone to connect for a full day.

I tried it from other devices, same result. I vaguely recall something that I had to do to get things working a year ago. … something like opening a firewall.

Possibly reboot the router by actually killing the power for 20 or so seconds. My Asus is getting finicky in it’s older age and doesn’t fully respond to reboot commands from the interface. It also doesn’t like adding new devices.