Trouble with Notify Lannouncer

I get a error with this any help please.

      alias: 'Upstairs Windows Open Notify'
        service: notify.lannouncer
          message: "Attention!, A Upstairs window is open."
2017-10-22 23:39:55 ERROR (Thread-12) [homeassistant.components.notify.lannouncer] Failed to send data to Lannnouncer
Traceback (most recent call last):
  File "/srv/hass/lib/python3.5/site-packages/homeassistant/components/notify/", line 67, in send_message
    sock.connect((self._host, self._port))
socket.timeout: timed out
1 Like

I recall having this issue a little while back before I quit using it. I think the component might be broken. Might be we should make an official issue request for it.

It works for me on my Kindle Fire. running HA 56

Thanks Guys

I gave it a while after a reboot and it works now.

Hi, did you ever get this fixed? I’m having the same problem since I moved to 56.

It worked for about a day then I had to reboot the Lannoucer app on the Fire Tablet.

I don’t think it’s HA.

You may be right, I just rebooted again and this time it worked.

I’m experiencing the same issue. I get the occasional error in the logs and a portion of the time I trigger voice nothing happens, even after restarting Lannouncer. I’m trying to set up some testing to further narrow down the scenarios where this occurs.