Trying to access Home assistant for first time


I’m new so thank you for support and sorry for my questions.

I’ve installed Home assistant on a Raspberry pi following the official instructions (Raspberry Pi - Home Assistant).

I’m trying to access to the Home assistant by the server and the following error appear (DNS_PROBE_FINISHED_NXDOMAIN)

I thought that the configuration and the connection between modem and raspberry pi was wrong so I have a look on the modem page.

The connection look good, so I Ping the IP ( to check it.
Ping works correctly.

Unfortunately the same error appears on the browser.

Best regards in advance!!

Can you access it in browser using

Can you try https://homeassistant.local:8123/ or

Leave away the “s” in https :slight_smile:

I’ve tried and it’s not working

Can you check if ha is running? If it is running it should listen to port 8123.

How can I do that?

You said you installed ha on Pi. Can you hook up this Pi on a monitor and attach mouse and keyboard to it.
It’s not that hard to check does ha is up but you have to have access to computer weather this is physical access or remote access.
You can check what is listening on ports by

sudo netstat -tunlp | less

What are you using to access Home Assistant? A Windows PC/laptop? A mac? Your phone?
Could you find the IP address of this device and make sure it is in the same range (192.168.1.x)?

Why your device isn’t listed in the router’s page?

And have you tried to unplug your RPI from power and then power it again? Or maybe start the installing process again from the beginning? It shouldn’t take more than a few minutes.

I’m using a MAC and the IP is on the same range.

Now the error shown in the browser is different: (ERR_CONNECTION_REFUSED)

If I do in browser http://homeassistant.local:12345/ I will get the same error.
Nothing is listening on port 12345. Check if the ha is up and running.

Tried restarting home assistant?
Then verify it got the same address on your router (if possible, create an IP reservation on your dhcp server) and try to open again

You replayed to the wrong person. I’m not the one having problem.

Might not be the issue but be patient when starting HA the first time, it might take a while before you can reach it on If possible attach a screen to the HDMI port of the Raspberry Pi and wait for the HA prompt to appear. Then you can browse to HA on port 8123.

I just quoted you… it is the correct IP :wink: