Trying to configure DuckDNS but Port Forwarding is not working

Hello, i’m trying to make duckdns work fowarding ports and it doesn’t work.

I followed many guides but none of them worked, i fowarded port 443 to 8123, 8123 to 8123 and i even tried to install wireguard but with no sucess.

I’m using to see if the ports that i fowarded worked and it says no

This is how my port foward is on my modem, it’s a Nokia G-1425G-A.

Did i do something wrong ?

Which port are you trying to get to your Homeassistant , you should be using you shouldn’t need to to port forward 443 if you are not using a reverse proxy.

If your ISP use Carrier Grade NAT, then your ISP needs to make a portforward too, because you are behind two NATs then and you only control one of them.

i’m tying port 8123, the por 443 was in one of the guides that i saw, but it didn’t work too

sorry if i’m not correctly, but it basically means that my router ip is different from my public ip ? i read something like that here in the community but i don’t know if what i’m saying is correctly.

If you are behind cgnat, then you’ll need to use nabu casa. Watch this: