Trying to disable LED on GE 14288/ZW1002

I am trying to disable the LED on a GE zwave plus outlet using the services control panel, but the changes don’t seem to be taking effect. I am running the, so I don’t have the ozwcp available.

Am I missing something obvious, or is there a better way to do this?

2017-12-15 08:48:41.465 Info, Node018, Configuration::Set - Parameter=3, Value=2 Size=2
2017-12-15 08:48:41.466 Detail, Node018, Queuing (Send) ConfigurationCmd_Set (Node=18): 0x01, 0x0d, 0x00, 0x13, 0x12, 0x06, 0x70, 0x04, 0x03, 0x02, 0x00, 0x02, 0x25, 0xb9, 0x1e
2017-12-15 08:48:41.468 Detail,
2017-12-15 08:48:41.468 Info, Node018, Sending (Send) message (Callback ID=0xb9, Expected Reply=0x13) - ConfigurationCmd_Set (Node=18): 0x01, 0x0d, 0x00, 0x13, 0x12, 0x06, 0x70, 0x04, 0x03, 0x02, 0x00, 0x02, 0x25, 0xb9, 0x1e
2017-12-15 08:48:41.478 Detail, Node018, Received: 0x01, 0x04, 0x01, 0x13, 0x01, 0xe8
2017-12-15 08:48:41.481 Detail, Node018, ZW_SEND_DATA delivered to Z-Wave stack
2017-12-15 08:48:41.598 Detail, Node018, Received: 0x01, 0x07, 0x00, 0x13, 0xb9, 0x00, 0x00, 0x0c, 0x5e
2017-12-15 08:48:41.598 Detail, Node018, ZW_SEND_DATA Request with callback ID 0xb9 received (expected 0xb9)
2017-12-15 08:48:41.598 Info, Node018, Request RTT 129 Average Request RTT 143
2017-12-15 08:48:41.599 Detail, Expected callbackId was received
2017-12-15 08:48:41.599 Detail, Expected reply was received
2017-12-15 08:48:41.599 Detail, Message transaction complete
2017-12-15 08:48:41.599 Detail,
2017-12-15 08:48:41.599 Detail, Node018, Removing current message

In the Z-Wave control panel under the config option in the left menu select the node then scroll down and find the config option. I believe they call it “Night Light”. The parameter 3 is for the older 45XXX series outlets and switches. I can’t confirm as I only have the 12XXX/45XXX series devices, but the 12XXX series has the Night Light feature and is newer than the 45XXX series.

Unfortunately does not included the zwave control panel. I was hoping to avoid booting up to an older copy of HA just to kill the night light.

On the left hand menu Configuration -> Z-Wave

Sorry, from the frontend, bring up the left hand menu, click on config (you have to have it enabled in your configuration to show up), click on z wave, then you have all the node operations and config options for each node.

Interesting… It can do a lot, but when I hit the pull down for Node Config Options > parameters, I get nothing… for any of my zwave devices.

I’ve seen this before and it typically means the OZW implementation that HA has currently does not have up to date information about the available configurable parameters of the device. Check your zwcfg_xxxxxxxx.xml file to see what nodes it has and their respective configurable parameters. I run a docker container so I can’t help you on where the file is in hassio. Also, if you do find your zwcfg file, you can always run a docker container of OZWCP and point it to your zwcfg file. I know OZWCP sees this Night Light parameter and you can configure it there.


I spent some time booting into a std AIO install and updated the manufacturer_specific.xml and ge/receptacle.xml file for this particular outlet. Then I launched into ozwcp only to find that the correct configuration options still did not show up.

The conclusion I came to is that once a device has been discovered and added to the zwcfg file, it picks up the description and config options from there - NOT from the various xml files for open-zwave. So I modified the zwcfg file to include the correct description for the outlet and configration option (classid 112).

I then booted back into my normal hassio environment, stopped hass and made the same changes to the zwcfg file. I now get the correct options in the zwave configuration panel and can disable that pesky LED light.

Sets when the LED on the outlet is lit.