TTGO T-Camera V05 fails after ESPHome 1.19 upgrade

Sounds great! Can anybody else with the ability to revert confirm that it now works for them as well?

/Per

Just to confirm, I didn’t revert anything. I simply commented out the older arduino version I had specified back in June/July and also commented out the Logger. Everything is working now on the most recent versions. Hope that helps.

Thank you platup! I was hoping that someone else would chime in and let me know if they have the same experience becuase I don’t have an easy path towards loading up the same version that currently works with the setup I have running at the moment.

Hi, I have the same camera error. I’m installing the code that worked before, and the camera is failing. Arduino version drop also does not work.
Sometimes it’s the first time it’s worked. It didn’t work when you restarted it?

I think it happened after the esphome update.

Has anyone found the solution?

So I had the issue again with the latest 2021.11.x release, this time on an m5stack camera. I was able to resolve it by commenting out the reset pin.

reset_pin: GPIO15

I was seeing a pre-compile message regarding GPIO15. Not sure of the ramifications of removing it yet, but I am getting a picture/video again.
Hope this helps if others are having trouble.