Tts.google_say only says 'Hello'

Just exactly that. tts.google_say will only say the word Hello and only if it is spelled and Capitialized exactly like that.
This is a new thread because the old one was mainly about playing music. Maybe they are related. I don’t know.

  - platform: google

States Page:

Services Page:

Hope someone can help or point me to some docs to read.

P.S. I just tried ‘Hi’ and that worked as well. But ‘hi’, ‘ho’, ‘hey’, ‘Ho’ and ‘Hey’ do not.
Is there a list of words google_say will only speak somewhere?

Well, now Google don’t say squat.
I found the two .mp3 files that it created a few hours ago. One said ‘Hi’ and the other said ‘Hello’. So I deleted them :slight_smile:
Restarted Hassio and now it doesn’t say anything and no .mp3 files are created anywhere on the system.
This is a Pi 3B+ running 0.91.2

core-ssh:/config/tts# ls -l
total 12
-rw-r--r--    1 root     root          3482 Apr 11 11:28 94dd9e08c129c785f7f256e                                         82fbe0a30e6d1ae40_en_-_google.mp3
-rw-r--r--    1 root     root          4158 Apr 11 11:27 f7ff9e8b7bb2e09b70935a5                                         d785e0cc5d9d0abf0_en_-_google.mp3

And no errors in any of the logs files (that I know of)

I suspect you may be running afoul of this problem:

Thanks for the suggestion!
I tried this in the Services window, but still no talking and no mp3 files anywhere on the Pi:

,"message":"<speak><break time='1s'/>May the force be with you.</speak>"}

When I click on the Power Button in the media-control card, I get a chime on the Google Home Mini. So I knows it can connect to it.

Gateways must be the same…

Would you care to expand on that? Your ‘solution’ isn’t really helpful.

1 Like