TTS not working on last home assistant image

I installed the last version of Home Assistant (original image for Raspberry Pi 4),
But I can’t get TTS to work…

I have no error message but no sound is played (tried on Samsung TV, on AppleTV and on Alexa).

I did add this in my configuration file :

  - platform: google_translate
    cache: true
    cache_dir: /tmp/tts
    time_memory: 300
    service_name: google_say

not to sure what should I do

I did setup SSL through Cloudflare, I don’t think I have any issue with my external access, in my gateway (UniFI) I only did port forwarding for 8443 to 8443. – I also disabled CloudFlare firewall as its was giving me to many problem with Home Assistant

I wonder if this is related to my linux epoc time issue :

Did you solve the issue? I’m running into the same problem now. It was working 2-3 days ago and today I tried TTS and nothing working. No sound is coming.

no I give up, I bought 6 Echo dot, and use Alexa TTS instead