Unable to access Supervisor and other Home Assistant features


I have two individual Home Assistant systems that appear to be having the same exact problem of accessing Supervisor, Grafana, File Editor, and terminal tabs on my Home Assistant. When I try to access any of the listed tabs above I see a blank white screen where the UI of Supervisor (or the others) should be. There is no error message on the white screen where the error message 404 would normally appear. It seems the add-ons in supervisor are still running normally since I have one that is still continuously uploading snapshots to google drive.

The steps that I have taken to attempt to resolve this problem, which has not led to any success is:

  1. Tried to use Home Assistant in another browser.
  2. Connected my Home Assistant systems to another Wifi network.
  3. Formated the microSD card used for the Home Assistant, and reinstalled a new system of Home Assistant.

I have tried everything I could think of to resolve this issue, any advice would be greatly appreciated.

Any errors on http://[home assistant IP]:4357/?

Unfortunately, there are no errors being shown, which is why I am very confused about the problem I am having.

Do you see errors in the logs ? Did you try to clear your browse cache ? Tried another browser ?