Unable to activate HACS

I am using a fresh installation of home-assistant on a RPi 4 and I am trying to install HACS.
The installation hangs on the ‘waiting for device activation’ screen. According to the installation guide I have to click ‘submit’ after entering the code on GitHub, but this button is missing.
Please advise how to proceed….


Sometimes browsers get updates that renders buttons invisible.
Try to use another browser to see if that is the case here.

Thanks for your response.
Yep, I tried but to no avail.
I tried the app on Mac OS and iOS, safari, chrome and Firefox, but on all occasions there is no button.

1 Like

It can be GitHub that have issues.
It’s seen now and then and it seems that the vacation time is a time where some use the time to work on their code project, so GitHub is especially hard hit at the moment.
Might want to give it a dose of patience and see if that changes the situation. :slightly_smiling_face::slightly_smiling_face:

Still no luck.
Am I the only one with this issue?

Could it be related to this issue?

1 Like

I have no idea.
Try asking in the bug thread.

Problem is solved. Don’t ask me how, but a fresh installation of HA did the trick, which is odd, because the previous installation was also a fresh one

1 Like