Unable to add new cards after update to 0.107.6

Tags: #<Tag:0x00007f7806869e50>

After upgrading to 0.107.6 Im unable to add new cards to the lovelace ui.

When I click the + to add cards there are no cards to select. I can edit my existing cards and the ui and code editor works fine. Could anyone point me in the direction of how to diagnose?

Screenshot 2020-03-24 at 22.19.08|690x363

Have you tried clearing your browser cache?

Hi Nickrout

Thanks for your suggestion. Yes I tried clearing the cache and have tried on multiple browers and different devices.

I’d pretty much got everything working the way I wanted to and was upgrading so that I could setup a additional lovelace UI for a tablet I use as a wall display!

Hi,

I have same problem, have you solved it?

br

No unfortunately not. Not sure how to diagnose, hoping to find a solution!

Restart home-assistant.

Go to the same window again, click the + button THEN while the dialog box is open, press ctrl-f5 on your keyboard.

I had this same issue. I believe it was caused by an issue in browser_mod. Updating to the latest version of that fixed it.

Yes that was it. Thanks very much!