Unable to add Zooz ZSE40 ver. 2.0 4-in-1 sensor

This post is similar to another post about the Zooz ZSE40, but different. In that post the problem was apparently resolved with a fresh battery. My battery was new out of the box but I tried another (first had only been inserted for 2-3 days when I checked and measured 3.04V, second straight out of the box measured 3.25V) and got slightly farther, but still no luck.

The problem is that I’ve been repeatedly unable to include this device into my network, no matter what I do. I click the “Add Node Secure” button in HA, then double-click the Z-Wave button on the device, and the OZW log spews with messages as it tries to add the device. However at the end either NO new Z-Wave device shows up in the Z-Wave pane on the HA dashboard (although a new NodeXXX name was assigned) or, with the fresh battery attempt, I got an “Unknown node 17” entry in the Z-Wave pane, but that node has no entities, no sensors appear, it doesn’t even know the manufacturer information.

Here is a gist of the OZW_Log.txt entries for the node’s most recent add attempt, with a fresh battery measuring 3.25V, sitting 3 feet away from the controller (Aeotec ZW090 Z-Stick Gen5 US).

Lastly, being fairly new to HA and Z-Wave in general, I know the device has parameters I can tune to reduce battery usage, if I get that far, but what tool in the HA ecosystem can I use to set them?

Thanks a lot.

I should mention also that I contacted Zooz but they deferred to this community saying they have little expertise with HA and no system to test on.

After adding it, I had to do the 8 quick button presses to get the settings to finalize. See the manual. For some reason the binary sensor that gets created does not work for me but I can create a binary senors template that looks at the alarm level node. It’s a bit of a hassle but the sensor seems to work decently. I have 2 now and my only complaint is it’s a little slow to report motion. I have a dome senors as well that seems to report faster. I’m prob splitting hairs but my bar was set by the hue motion sensors that are insanely fast. I’m currently searching for the best replacement to those.

Hm… repeatedly doing 6 presses (every ~15 seconds or so) seemed to help it move further along but I never did get it fully joined. I was seeing sensors in the log, but they never got added to the GUI and it still shows as an unknown node.

I know it’s silly but try pulling the battery on the sensor and or restarting HA. Z-wave is great! Right?! Lol

Just got one of these today and I’ll b send back my zoos. They r react significantly faster then the zooz and add perfectly in Ha right away.

NEO Zwave PIR Motion Sensor,Easy… https://www.amazon.com/dp/B076Y6DXSY?ref=yo_pop_ma_swf

Unfortunately I bought these mainly for temp/humidity and motion was a bonus.

Anybody know a temp/humidity sensor that pairs more cleanly in HA?

As for the ZSE40 I made some progress by adding it non-securely. I saw entities for a while. I renamed them in the GUI as I was going to add a second sensor and wanted clearer naming. Somewhere between doing that and restarting HA I lost it again, never to be seen again. Sigh. Probably going to be sending these back.

It’s June 2019 and for anyone reading this, I got the Zooz ZSE40 2.0 to add to HA without issue, only as long as I add it in regular mode. I cannot get it added using “Add secure node”.

Reaction time for motion sensor is fast and temp, humidity and luminance are all reporting as expected.


What z wave hub do you use. I have HUSBZB-1 and cannot get this to work consistently. Tried secure node and comes up as a binary sensor.

I use the Aoetec hub