Unable to bind Zigbee devices with ZHA

I have a Moe’s 1gang light switch (https://www.amazon.co.uk/dp/B096X8RQLW/ref=cm_sw_r_apan_i_62G4CN2YQXTF3D0C1JE6?_encoding=UTF8&psc=1) and a Sonoff remote button (SNZB-01)
Within ZHA, on the sonoff button when I click Manage Clusters and Bind, nothing seems to happen. I’ve tried pressing the button a few times as other posts have suggested. Both devices seem to support the correct classes 0x0006 out for button and in for switch.

I’ve tried to enable debug logs but there’s too many lines and not enough detail to make sense.

I tried adding a single device group and binding that but still nothing.

Has anyone had success with either/both devices binding?


Yeah, it would be great if we could debug ZHA by ieee address, not by device network id as it changes sometimes.
I know there is a filter option, but only to exclude certain messages.
So I had to blacklist every other devices except the one I am currently debugging.

Thanks. Could the ZHA logs be written to a separate log file?