Unable to connect to Home Assistant. x86 Firefox

I have a problems with HA connection after OS installation
the weirdest thing that this problem is in firefox browser only…

browser restart can help for a short time… but after several page refreshes it uprear again

other browsers from this IP works great

1 Like

Hello, I have the same problem. No connection is possible with Firefox (current version). Even from different PCs. With Chrome, Edge or Safari, access works without problems.
Does it seem to be the browser?

1 Like

I’m having the exact same problem. Chrome, mobile, android app all works, but Firefox does not.

I’m running Firefox 110.0 on Fedora.

Another “same here”. It works fine with Chrome and Safari, just not Firefox.

I’ve tried “Forget about this site” and browser restarts. I’ve also emptied my dashboard because I’ve seen reports that “external” cards can create issues. No luck.

Logger: homeassistant.components.http.ban
Source: components/http/ban.py:80 
Integration: HTTP (documentation, issues) 
First occurred: 9:42:36 AM (13 occurrences) 
Last logged: 10:01:59 AM

Login attempt or request with invalid authentication from XXX (XXX). Requested URL: '/auth/token'. (Mozilla/5.0 (Macintosh; Intel Mac OS X 10.15; rv:109.0) Gecko/20100101 Firefox/110.0)

It has worked before, just not after the latest updates I feel. I am using the Duck DNS addon with Let’s Encrypt configured.

Edit: A third “Forget about this site” plus browser restart helped somehow.

You’ll need to reset your Firefox to Default settings:

  • On Windows you can do this by clicking the three horizontal dash marks in the upper right corner (underneath the “Close” button).
  • Click “Help”
  • Click “More Troubleshooting…”
  • Click “Refresh Firefox” underneath ‘Give Firefox a tune up’

Let Firefox cycle, reopen Firefox and log into your local instance of Home Assistant. Done

Reseting to defaults does not helped me.
main bug is using dns-over-https. complete turn-of this feature and recheck. It is helped for me.
I think this approach will help you when your try to connect within local network using dns name (not ip).
but in my case this manupulation helped also for direct connectiton by ip. I don’t understand why.