Unable to display graphs after upgrade to 0.80.x version

I updated this morning HA (from 0.76.1 to 0.80.x).*
All is working fine but I’n not able to display all the graphs showing the values. The counter works fine, only the graph is not displayed

When I’m trying to open a graph (ie an history_graph) using latest release of firefox , I have got the error “Loading in Progress” or something like that… It works fine when I’m openning the graphs in Opéra on Android…

The graph worked fine with the previous release.

I didn’t see nothing in the logs.

What’s happen?

Same thing here, I updated this morning from 0.80.1. Worked fine before that. All graphing seems to be dead, including the history tab.

Additionally, I’m getting this error whenever I view the Lovelace picture elements floorplan I have set up:
https://[my url]:8123/frontend_latest/app-96e769d2.js:4834:1025 Uncaught TypeError: localize is not a function

There’s an open issue for this.

1 Like

Thank you, I didn’t think to check the opened issue…



I updated to 80.2
My Firefox still doesn’t update the Lovelace UI (sensors, switches are frozen)
And in Chrome UI is being updated fine, but graphs are not displaying “Loading state history…”

for me, the last working version was 0.80.1 (Win 10 / Firefox 62.0.3)

hope, this will be solved soon…