Unable to install hassio on Rasperry Pi 3b+

Hello all,

Ok so i tried and tried and tried. This has to be the most conveluded way to get a program installed, that being entering text files to get wifi set up.
That besides the point i have done it with and without this text file.
Ive tried 2 different text editors to no avail.
Also tried while hardwired.
Ive tried multiple SD cards.

I keep getting “link is not ready”
“power management disabled”
Unable to get to hassio.local:8123.
I do see my PI on my network however the IP address does not connect.

Now ive been around the block with Iso and other img installs and i have to say HA is the most infuriating, so unless there’s a known fix im missing please advise.

Thanks in advance

Just today I installed Hassio on my RPI 3B+ but I chose not to use the Hassio image on my SD card. I installed NOOBS Lite to install Raspian Lite & then mainly followed the Hassio install instructions for Linux. I chose to use a wired Ethernet connection. It probably would have been a little easier of I chose Raspian instead of Raspian Lite but I felt I did not need the graphic desktop on my RPI.

I found the install not too bad but I have been a Unix administrator so it was not totally foreign to me.

Does your RPi connect when you use your IP address with port 8123 instead of hassio.local:8123?

1 Like

This did the trick. Hassio is on the Pi and is still displaying the same prompt “link is not ready” & “power management disabled”. I don’t exactly know what this will impact, any ideas?

As of now i have been able to configure it to my tv and scare the BBBEEEJJJEEEBUZZZ out of my wife buy talking text through it. So that’s a decent indication that some things are connecting.

Thanks for the input folks.

1 Like

I have no idea, but I got the same thing using my cheap HDMI to VGA adapter. I read somewhere that’s a common problem with some of those. It didn’t seem to hurt anything, and went away when I pulled the adapter and started running the Pi headless.

The fact that you have to use the IP address instead of hassio.local:8123 has probably more to do with your router settings than your Pi/hass-io-image BTW.