Unable to login to Home Assistant under Hamsket

Hello community.

I am trying to setup my brand new Hamsket installation and use HomeAssistant through it.

This platform is like Franz/Ferdi/Station, and it’s a convenient method to have all your web apps open as “tabs” in one place, independent from each other and nicely organized, without cluttering your browser.

My problem is that I can’t login. There’s the login screen, but when I try to write the password, it seems like every second keystroke is sending the caret to the end of the field, or if it is the last character already, it is lost. Thus the password is not recognized.
I tried to double-type the character, so it appears correctly, but with no luck.
I even tried to copy & paste everything, still not recognized.

When I see what’s happening logged in from the browser, I get the notification that an invalid login was attempted (of course…). Thea actual log entry is this:

Logger: homeassistant.components.http.ban
Source: components/http/ban.py:125
Integration: HTTP ([documentation](https://www.home-assistant.io/integrations/http), [issues](https://github.com/home-assistant/home-assistant/issues?q=is%3Aissue+is%3Aopen+label%3A%22integration%3A+http%22))
First occurred: 12:22:36 PM (15 occurrences)
Last logged: 12:52:02 PM

Login attempt or request with invalid authentication from XX.XX.XX.XX (XX.XX.XX.XX). (Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/98.0.4758.102 Safari/537.36)

Can anyone help?