Unable to ping one address within the network

Hello there,

I’m running haos (2023.10.02) latest version on proxmox. I do have other virtual machines also running there.

I’m also running a pihole on docker which is my default dns server for all the devices at home.

I would like home assistant to use the same dns as all others but here comes the issue. I can’t really ping ONLY the ip of this single host - all others work without any problems.

I tried changing the dns to the gateway but without any success.

ha dns info

fallback: true
Ilmnr: true
- dns://
mdns: true
servers: []
update_available: false
version: 2023.06.2
version_latest: 2023.06.2

no other host has this issue only this one or better to say, no results.


PING ( 56 data bytes

and it’s stuck…

;; communcations error to timed out
;; communcations error to timed out
;; communcations error to timed out

; <<>> DiG 9.18.13< <>>
;; global options: +cmd
;; no servers could be reached

Of course I’ve disabled the (whole) firewall to see if this helps:

wecler@docker:~$ sudo ufw status
Status: inactive

I also tried changing the dns server with

ha dns options --servers dns://
ha dns restart

I also tried the gateway

ha dns options --servers dns://
ha dns restart

but it still doesn’t work

No other vm/device has problem reaching this host or others. I also have some Wifi devices connected via local tuya.

Any help appreciated.
Thanks in advance.


I had tailscale enabled on the host and due to my bad configuration the host was not reachable. The routes we’re badly configured (advertised the same routes) with fixing this the host is also reachable now.