Unable to set sensitivity for vibration sensor

I am trying to set the sensitivity on two vibration sensors. I’ve tried directly through the device page in zigbee2mqtt and get the error

Debug 2023-12-16 10:46:22Publishing 'set' 'sensitivity' to 'Vibration_sensor_1'
Error 2023-12-16 10:46:58Publish 'set' 'sensitivity' to 'Vibration_sensor_1' failed: 'Error: Write 0x00158d0009ee3e2b/1 genBasic({"65293":{"value":1,"type":32}},
Info 2023-12-16 10:46:58MQTT publish: topic 'zigbee2mqtt/bridge/log', payload '{"message":"Publish 'set' 'sensitivity' to 'Vibration_sensor_1' failed: 'Error: Write 0x00158d0009ee3e2b/1 genBasic({\"65293\":{\"value\":1,\"type\":32}}, {\"sendWhen\":\"immediate\",\"timeout\":35000,\"disableResponse\":false,\"disableRecovery\":false,\"disableDefaultResponse\":true,\"direction\":0,\"srcEndpoint\":null,\"reservedBits\":0,\"manufacturerCode\":4447,\"transactionSequenceNumber\":null,\"writeUndiv\":false}) failed (no response received (10))'","meta":{"friendly_name":"Vibration_sensor_1"},"type":"zigbee_publish_error"}'

I’ve tried using developer tools in home assistant by publishing to the topic zigbee2mqtt/[Vibration_sensor_1]/set with the payload '{"sensitivity": "high"}' but I get the error

Debug 2023-12-16 10:48:06Received MQTT message on 'zigbee2mqtt/[Vibration_sensor_1]/set' with data ''{"sensitivity": "low"}''
Info 2023-12-16 10:48:06MQTT publish: topic 'zigbee2mqtt/bridge/log', payload '{"message":{"friendly_name":"[Vibration_sensor_1]"},"type":"entity_not_found"}'

I’ve changed the friendly name several times, restarting zigbee2mqtt after each just in case and still get that error. I’ve also tried continuously pressing the button to keep it awake. Any ideas? I’ve got 2 of these sensors, both give the same error.

Zigbee2MQTT version


Adapter firmware version