Unable to start the File Editor Add-On

I have installed the File Editor Add-On, but when I click on Start, it tries for a few minutes and then stops and asks if I want to try again.

I’ve tried multiple times without success.

I have restarted HA and uninstalled and reinstalled the Add-On without success.

Any ideas?

I had this, if you are using a Pi, seems to start if you physically pull the power from the Pi wait a few minutes then power up, then once it’s started try restarting the file editor.

1 Like

I’m running HA in a Synology NAS, so I rebooted the NAS and now File Editor is running.

Same problem, pulling the power worked for me too!!!
(Also worth mentioning this was after a move from a Pi 3 to a Pi 4.)
Multiple restarts had no effect, but it seems that the hard boot power down approach is a different kind of restart :rofl:

I had the same problem on a Pi after restoring a backup to a new SD card. Had tried uninstall, shutdown, power off, restart and reinstall multiple times. Matter server also was not starting. Dropped power from the Pi without shutdown, and once it restarted the file editor and Matter server were working. Thank you!