UniFi Protect errors

Hello all,

I have 4 cameras configured and they seem to be working fine but I see the following in my logs. Previously when I was trying HA installed on my NAS and did this, I never saw any errors. Since I received and setup my HA Green, I am seeing these errors in the log. The user account I setup is fine and or worked fine before but now it seems something is wrong. I can’t figure out why these are appearing because things seem to be working ok. Anyone else see this before?

2023-12-22 16:33:29.836 ERROR (MainThread) [homeassistant.components.unifiprotect.data] Auth error while updating
Traceback (most recent call last):
  File "/usr/src/homeassistant/homeassistant/components/unifiprotect/data.py", line 134, in async_refresh
    updates = await self.api.update(force=force)
  File "/usr/local/lib/python3.11/site-packages/pyunifiprotect/api.py", line 654, in update
    self._bootstrap = await self.get_bootstrap()
  File "/usr/local/lib/python3.11/site-packages/pyunifiprotect/api.py", line 830, in get_bootstrap
    data = await self.api_request_obj("bootstrap")
  File "/usr/local/lib/python3.11/site-packages/pyunifiprotect/api.py", line 363, in api_request_obj
    data = await self.api_request(
  File "/usr/local/lib/python3.11/site-packages/pyunifiprotect/api.py", line 342, in api_request
    data = await self.api_request_raw(
  File "/usr/local/lib/python3.11/site-packages/pyunifiprotect/api.py", line 317, in api_request_raw
    raise NotAuthorized(msg % (url, response.status, reason))
pyunifiprotect.exceptions.NotAuthorized: Request failed: /proxy/protect/api/bootstrap - Status: 401 - Reason: {'code': 401, 'message': 'Unauthorized'}

I noticed this same error after updating from 2023.11.3 to 2023.12.2. And they persisted in 2024.12.3. But everything works so I haven’t done anything to pursue it yet.

I’m seeing the same error, but everything seem to be working just fine…