Unsure what happened - Have SLZB-06 via POE - stopped working after updating my Ubiquity Network

Unsure what happened - Have SLZB-06 via POE - stopped working after updating my Ubiquity Network. Any help would be appreciated.

Right now Zigbee2Mqtt is saying:

Error while starting zigbee-herdsman
[2024-06-04 14:37:56] error: z2m: Failed to start zigbee

I’ve tried everything. On my Ubiquity dashboard - the SLZB-06 isn’t even showing up on there anymore?

I’ve tried the following:

  • Power cycling the POE port to see if Ubiquiti would recognize SLZB-06 again
  • Restarting Zigbee2Mqtt multiple times.

Please help. I’m truly at a loss.

One thing you can try : power the SLZB-06 with USB, and see if it gets a network address this way.

Are you using any special vlan? Check your vlan configuration on the port, what’s native vlan and what to do with others (if you use them at all)…
Happened to me on 2 different installations that after upgrade, one of my non-native vlans on port was not set to “allow” on that port.

Thanks francisp- I"ll give this a shot. Web interface hasn’t been available for me since this situation so could be a way to get this going again. Thanks!

Ok, so, what sometimes happens is this: when you update your network controller, it provisions your devices again when it comes online.

Sometimes it has forgotten that one of the ports does poe. I had this when the update reprovisioned and turned off the power to the port the cloudkey was on.

You can fix it through ssh if you have that enabled.

I get this error after updating the Core and zigbee OTA.
I still have access to the webinterface of the slzb but z2m is not starting.
allle the ports and serial are copied trom the webinterface and added to the folder in the file editor and the configuration of z2m.

I dont understand what happened. Hope someone has a solution.

Thanks in advance.