Upc_connect (Connect Box device tracker) blocks login page of the router


since there were some issues with the integration of the device tracker for the UPC Connect Box i got it working some time ago. Unfortunately, i can’t login to my router because the login page tells me, that there is already some other user logged in.
Anyone else having this issue? Any solutions for this? This is pretty annoying and i’m already thinking about buying a fritzBox router…

1 Like

No one? :frowning:
Is still an issue…

Having the same issue here. Would it be possible to take a look at it please?

Did somebody find a solution here? I have exactly the same problem and it’s very annoying.

At the moment I have to decide whether I want the super helpful option of the device tracker activated or whether I want to access my router via the web interface. Both is not possible.

I second this, I cannot login. :frowning: any solution?

Same problem here. After some testing (using Home Assistant 0.110.4) it seems that ‘the other user’ is Home Assistant. So i’m afraid that HA is not possible to log out automatically from the UPC Connectbox. And there can only be 1 login at the same time …

Same issue as well, but I tried to access the modem’s web gui a little bit later and it worked again. So it seems the gui is only inaccessable when HA is scanning for new devices. Increasing the scan interval of the device tracker should help.

I have the same issue every once in a while. Power cycling the router always helps.