Update 0.21.1 wont load

I have just updated to the 0.21.1 fix and now it won’t start. And there is not a thing in the home-assistant.log.

Any help.

I have tried to start HASS manually aswell.


I am in the same boat, after the upgrade it worked for about 30minutes and now no life in it at all…
I’ve tried rebooting the pi via putty and just the straight forward method of pulling the plug and it doesn’t start nor produce a log.
(I’m using the Pi btw, I’m guessing the OP needs to say which platform he is on too)

Someone replied to my post saying I had to back up my config and re-install HA from scratch… :frowning:
Hope this helps!

Having it working for a couple of hours now and looks like everything is working …

anything weird on the logs that we can take a look to?

I’ve started the re-install now so It’s all gone but couldn’t get access to my log or config file… :frowning:


I’ve just started to do a All-in-one install so fingers crossed.

I did a back up first.

Out of interest how did you get yours to start the install again?
Mine wont start the all in one installer?
“Last-modified header missing --time-stamps turned off.”

Any tips?

Hi I had to wipe the SD card and reinstall the Rasp/Jessie OS and then do the All-in-one.