Update broke zigbee HUSBZB-1 > Home Assistant 2021.5.0

installed hassio 3…13 on rpi3 initially zigbee worked,(detected lights etc) but believe after update to Home Assistant 2021.5.0 zigbee is throwing a bunch of errors.





Can anybody guide me here


Same thing happened to me when upgrading from 2021.4.6 to (any) 2021.5.x (tried several of them starting from 5.0).

The thing is that with any 5.x I cannot reach my ConBee II stick at all.

I am using Docker om QNAP NAS and I forward my ports to the container running in privileged mode.

I tried migrating with existing config and I also tried setting up a blank brand new 2021.5.x. I can see the port “/dev/ttyACM0” but not the ConBee stick (usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II_DE2227634-if00).

As soon as i spin up my old container (2021.4.6) everything works fine, as it’s been doing for quite a while now and several versions/upgrades back.

And if I setup a brand new, blank 2021.4.6 the ConBee stick is there.

All container setups are identical.

Resolved it by changing path in core.config_entries to “path”: “/dev/ttyACM0” for ConBee stick. Restart and everything is fine again. Might be worth trying setting environment variable in container USING_UDEV=1 as well.
This got me on the right track: ZHA fails to load - Retrying setup: [Errno 2] could not open port /dev/serial/by-id/usb-dresden_elektronik_ingenieurtechnik_GmbH_ConBee_II_DE2134161-if00: [Errno 2] No such file or directory · Issue #50289 · home-assistant/core · GitHub

i ended up reloading with old os, upgrading and reapplying backup. weird thing is my config doesn’t have any info on the usb , and all seems to be working fine.

Configure a default setup of Home Assistant (frontend, api, etc)


name: homeassistant
latitude: 41.279817
longitude: -193.029544
unit_system: metric
time_zone: America/LA

ssl_certificate: /ssl/fullchain.pem
ssl_key: /ssl/privkey.pem

Text to speech


  • platform: google_translate

group: !include groups.yaml
automation: !include automations.yaml
script: !include scripts.yaml
scene: !include scenes.yaml