Update from 0.103.5 to 0.103.6 fails to load lovelace

Tried to update from .103.5 to 0.103.6 and lovelace will not load after. Error log shows

hassio Cannot connect to host ssl:False [Connection refused].  

Saw this on several searches and did the reboot router, then restart HA from command line. It comes backup but with version .103.5. Any ideas?

Worth checking this similar thread.

Read thread suggested and I don’t see anything helpful there. I am running Hassio on Raspberry pi. I just tried the normal update and it appears to update correctly, but Lovelace fails to load. I was hoping the log info could help point me to a solution.

The log file should have something in it, and if the Home Assistant log doesn’t the supervisor log should.

The supervisor log has:

hassio Cannot connect to host ssl:False [Connection refused]. 

Nothing in the normal log.

Just did an update to a HACS integration that needed to reboot HA after the install. Lovelace failed to load (again ). Rebooted router and all is well. Not sure what has changed but this seems like a common occurrence. Any ideas on how to fix this?

Similar issue posted on GitHub. Issue closed by the bot without a resolution. Many people requested that it be reopened to no avail. My only solution is to reboot my router. Not sure what is causing the issue but others are having similar issues.

Unfortunately I can’t do anything about that - you could open a fresh issue though, and link the old one.

The bot will close issues where they go stale, such as when the original poster never follows up.

I did a fresh issue and it was closed. I don’t understand why. Old issue 224 under home-assistant/Hassio. New one was 553. All I was trying to do was to get the old issue re-opened.