Update Hassio to 81.6 means web page says 192.168.*.***:8123 refused to connect

No need explaining it here as the title says it all.

Thanks in advance for any help.

I’m having the same issue as well. Can ping HASS.io from terminal and get a response but webpage and Samba do not connect at all. Can’t do anything…

i think i hve the same, can se it on the server but cannot connect through any of the interface ports to see anything

Same here… After the update and a reboot via HASS.io it’s impossible to connect again…
Someone an idea to restore??

Have any of you tried a reboot?

Clearing cache on the front end?

What version are you coming from?

Is ssh available?

All of you had an issue with MQTT that you were trying to solve or just uprgraded because its ‘the latest’?


I think I have the same. (with 81.6)

I tried a reboot (4 times :blush: ), cache clearing.

I’m just upgraded because its ‘the latest’

Additional info: My mosquito broker is working (my tasmota thing working and I can access tasmadmin) and I can login on the local consol. But there is no frontend (I have a hassbian install) Unfortunately I haven’t SSH…

If you have console access, navigate to your config directory and pull up the log. See if there is anything in the log to indicate what his happening.

here is the logs:

Im guessing you have a “camera.yaml” file that is missing or has been corrupted.

You can edit the config files via the console.

file your !include camera.yaml and comment it out with a #

Then if you are feeling lucky just restart.

sudo systemctl restart [email protected]

If your not feeling lucky, check your config for any further errors.


HI silvrr

I have found and edited the configuration.yaml. There was a row like this:
!include devices/camera.yaml
I just clear the “devices/” part. (because the camera.yaml was the same folder as configuration.yaml)

then reboot and now everything works fine.

As far as I remember it was there but it wasn’t a problem before I upgraded to 81.6
the camera.yaml was created by motioneye.

Thanks for your help